Dashboard issues
Incident Report for Pantheon Operations
Resolved
No further issues. Resolving.
Posted Apr 17, 2014 - 15:14 PDT
Monitoring
The primary issues has been resolved after we performed an emergency index rebuild on the Dashboard/API's main data store was initiated. We are moving this incident to monitoring while we perform further checks to ensure the Dashboard has returned to a fully operational state.
Posted Apr 17, 2014 - 14:06 PDT
Investigating
We are working on resolving intermittent issues on the dashboard that may temporarily affect actions such as logins.
Posted Apr 17, 2014 - 13:38 PDT