Updates deployed to fix the Heartbleed attack
Incident Report for Pantheon Operations
Resolved
Pantheon has finished deployment of updates to fix the Heartbleed attack. Relatively few services required restarting, and we've verified every process on our infrastructure to find anything using an affected version of OpenSSL.

Note: status.getpantheon.io runs on separate StatusPage.io infrastructure, which isn't yet updated but poses no risk to Pantheon users.
Posted Apr 07, 2014 - 22:15 PDT