Degraded dashboard operations
Incident Report for Pantheon Operations
Resolved
New service requests (tickets) are now showing in the dashboard.
Posted Apr 10, 2014 - 12:11 PDT
Investigating
New service requests (tickets) aren't showing in the dashboard. We're still receiving & responding to the requests.
Posted Apr 10, 2014 - 11:39 PDT