Workflow Node Offline
Incident Report for Pantheon Operations
Resolved
Workflow operations are running smoothly. All clear.
Posted Apr 14, 2014 - 17:06 PDT
Monitoring
Workflow node restored. We are continuing to monitor it closely. Customers who's workflow operations were interrupted can re-try them at this time.
Posted Apr 14, 2014 - 16:31 PDT
Update
Workflow node is experiencing major networking issues and the underlying host is now down. We are working to restore service on the existing host and also to bring up a new workflow node.
Posted Apr 14, 2014 - 15:56 PDT
Identified
We are restarting a workflow node.
Posted Apr 14, 2014 - 15:32 PDT
Investigating
We are investigating abnormally long workflow queues.
Posted Apr 14, 2014 - 15:29 PDT