Degraded dashboard operations
Incident Report for Pantheon Operations
Resolved
Dashboard SSL certificate updates are operational. All clear.
Posted Apr 23, 2014 - 12:32 PDT
Monitoring
We've deployed a fix for the SSL certificate update issue.
Posted Apr 23, 2014 - 12:27 PDT
Identified
We've identified the issue with site SSL certificate updates.
Posted Apr 23, 2014 - 11:23 PDT
Investigating
We've detected an issue with updating SSL certificates on site dashboards.
Posted Apr 23, 2014 - 10:56 PDT