Degraded Dashboard Performance
Incident Report for Pantheon Operations
Resolved
Dashboards are operating normally. All clear.
Posted Apr 23, 2014 - 15:59 PDT
Monitoring
Dashboard operations are returning to normal but we're still monitoring for any degradation.
Posted Apr 23, 2014 - 15:20 PDT
Update
We're working on a fix. In the meantime, you may see inconsistent data in your dashboard (i.e. sites not listed). There is no data loss, merely inconsistent results.
Posted Apr 23, 2014 - 14:55 PDT
Identified
We've identified the issue and we're working on a fix. Please standby.
Posted Apr 23, 2014 - 14:50 PDT
Investigating
Our monitoring has detected elevated error dashboard rates, which may manifest as slow page loads or failed logins.
Posted Apr 23, 2014 - 14:38 PDT